win10离线安装.NET Framework 3.5教程

20141013152131102.jpg

WIN10系统,里面集成了.NET4.0 但是却没有集成.net 3.5

所以在安装部分软件过程中,会出现

“你的电脑上的应用需要使用以下 windows 功能 .net3.5”

QQ图片20150807133854.jpg


出现这种情况,就是 .NET3.5没有安装成功。


易捷博客网总结了两种安装方法:

一、使用原版镜像进行安装,把原版镜像加载在驱动器中,然后输入命令进行安装

dism.exe /online /enable-feature /featurename:netfx3  /Source:L:\sources\sxs  L:为所加载的盘符路径

但是这种方法,太麻烦,没有镜像的朋友还需要重新下载镜像,麻烦,不建议使用此方法。


二、使用软件直接安装.NET3.5

之前易捷博客网发布过一篇文章,为WIN8\WIN8.1离线安装 .NET3.5的文章(详情请看:http://www.vxia.net/post-168.html

这次易捷博客使用的软件,跟之前的是同一位作者,点击安装即可。


我的电脑已经安装了.NET3.5所以会显示这个,如果你的没有安装,打开后,点击安装即可。只需要一键即可完成。

QQ截图20150807134400.png


在开始 -- 控制面板  -- 程序  --  启用或关闭WINDOWS功能 -- 可看到.NET3.5是否已勾选成功。

如图为已成功安装.NET3.5

QQ截图20150807135257.png



赞赏
X
赞赏方式:
  • 支付宝
  • 微信

打开支付宝扫一扫
标签: WIN10 .NET

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.vxia.net/post-645.html

相关推荐