易语言水波纹源码



QQ截图20150301121023.png



易语言水波纹源码例程程序实现了移动鼠标跟随出现水波纹的特效。本易语言例程源码是易语言论坛用户编写的教程,属于易语言图形图像例程。


源码需要一个模块,一个bmp图片,放在源码目录。我会打包给大家,另外程序需要添加一个时钟 

加载模块后,调试下。


1.gif



先发下程序的源码吧。这是加载模块后的。


.版本 2

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

装载图片 (取运行目录 () + “\1.bmp”, 真)


.子程序 _时钟1_周期事件

水周期 (_启动窗口.取窗口句柄 ())


.子程序 __启动窗口_鼠标位置被移动, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

水波特效 (_启动窗口.取窗口句柄 (), 横向位置, 纵向位置, 5, 100)
' 本源码来自易捷博客网(www.vxia.net)


另附源码(包含模块)下载:

百度网盘下载地址:http://pan.baidu.com/s/1i3CGkKH 密码:07oq

360云盘下载地址:http://yunpan.cn/cJ5ytkWyf3kT6  访问密码 b95b

微云下载地址:http://share.weiyun.com/05fec74d54971287c0a23873279c978f (密码:aBjM)



内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.vxia.net/post-443.html

相关推荐

你肿么看?

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。