易语言水波纹源码 - 微夏博客网 - 致力于网络优秀资源的分享、交流!

易语言水波纹源码

由 ℡若兮相言 于 2015-3-1 12:01 Sunday 发表,已有1173人观看。



    QQ截图20150301121023.png



    易语言水波纹源码例程程序实现了移动鼠标跟随出现水波纹的特效。本易语言例程源码是易语言论坛用户编写的教程,属于易语言图形图像例程。


    源码需要一个模块,一个bmp图片,放在源码目录。我会打包给大家,另外程序需要添加一个时钟 

    加载模块后,调试下。


    1.gif



    先发下程序的源码吧。这是加载模块后的。


    .版本 2
    
    .程序集 窗口程序集1
    
    .子程序 __启动窗口_创建完毕
    
    装载图片 (取运行目录 () + “\1.bmp”, 真)
    
    
    .子程序 _时钟1_周期事件
    
    水周期 (_启动窗口.取窗口句柄 ())
    
    
    .子程序 __启动窗口_鼠标位置被移动, 逻辑型
    .参数 横向位置, 整数型
    .参数 纵向位置, 整数型
    .参数 功能键状态, 整数型
    
    水波特效 (_启动窗口.取窗口句柄 (), 横向位置, 纵向位置, 5, 100)
    ' 本源码来自易捷博客网(www.vxia.net)
    


    另附源码(包含模块)下载:

    百度网盘下载地址:http://pan.baidu.com/s/1i3CGkKH 密码:07oq

    360云盘下载地址:http://yunpan.cn/cJ5ytkWyf3kT6  访问密码 b95b

    微云下载地址:http://share.weiyun.com/05fec74d54971287c0a23873279c978f (密码:aBjM)



标签: 源码 代码 易语言




↓↓↓↓↓你可能在找下面的内容↓↓↓↓↓

特别申明:若无说明,文章均为原创,转载时请注明本文地址,谢谢合作!
本文链接:

发表评论: