关于 易语言 tools\link.ini 错误


今天在使用易语言的时候,发现不能静态编译了

提示错误为  无法定位链接器!请检查 tools\link.ini 中的配置是否正确.


QQ截图20141101110251.png


其实这个错误主要是link.ini配置文本中的路径错误


具体修改方法如下:


打开安装目录的link.ini


修改为正确的路径,可以为相对路径,也可以为绝对路径,但是注意大小写不能弄错。


QQ截图20141101111151.png


修改之后,保存。


然后再编译下,看看能不能编译成功


QQ截图20141101111013.png


成功编译。


标签: 易语言

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.vxia.net/post-296.html

相关推荐

你肿么看?

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。